Degraded Performance
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 16:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 16:19 UTC
Investigating
We are currently investigating an issue that is causing degraded performance.
Posted Apr 02, 2020 - 16:13 UTC
This incident affected: EU (Log Ingest, Searching).