All Systems Operational

About This Site

Welcome to Humio's home for real-time information on performance or security. Here you'll find live and historical data on system performance.

If there are any interruptions in service, a note will be posted here. Seeing an issue that isn't posted here? Drop us a note at logscalesupport@crowdstrike.com!

EU Operational
90 days ago
99.97 % uptime
Today
API Operational
90 days ago
99.96 % uptime
Today
Authentication Operational
90 days ago
100.0 % uptime
Today
Log Ingest Operational
90 days ago
99.96 % uptime
Today
Searching Operational
90 days ago
99.96 % uptime
Today
S3 Archiving Operational
90 days ago
100.0 % uptime
Today
US Operational
90 days ago
99.99 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Authentication Operational
90 days ago
100.0 % uptime
Today
Log Ingest Operational
90 days ago
99.97 % uptime
Today
Searching Operational
90 days ago
100.0 % uptime
Today
S3 Archiving Operational
90 days ago
100.0 % uptime
Today
Community Edition Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Authentication Operational
90 days ago
100.0 % uptime
Today
Log Ingest Operational
90 days ago
100.0 % uptime
Today
Searching Operational
90 days ago
100.0 % uptime
Today
S3 Archiving Operational
90 days ago
100.0 % uptime
Today
B-04 Operational
90 days ago
99.99 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Log Ingest Operational
90 days ago
99.98 % uptime
Today
Searching Operational
90 days ago
100.0 % uptime
Today
US-1 Operational
90 days ago
99.91 % uptime
Today
API Operational
90 days ago
99.91 % uptime
Today
Authentication Operational
90 days ago
99.92 % uptime
Today
Log Ingest Operational
90 days ago
99.92 % uptime
Today
Searching Operational
90 days ago
99.91 % uptime
Today
US-2 Operational
90 days ago
99.86 % uptime
Today
API Operational
90 days ago
99.83 % uptime
Today
Authentication Operational
90 days ago
99.88 % uptime
Today
Log Ingest Operational
90 days ago
99.88 % uptime
Today
Searching Operational
90 days ago
99.83 % uptime
Today
EU-1 Operational
90 days ago
99.86 % uptime
Today
API Operational
90 days ago
99.86 % uptime
Today
Authentication Operational
90 days ago
99.86 % uptime
Today
Log Ingest Operational
90 days ago
99.86 % uptime
Today
Searching Operational
90 days ago
99.86 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
We will be undertaking scheduled maintenance of our US Cloud on April 2nd 09:00 to 10:00 UTC . We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted on Mar 27, 2024 - 12:11 UTC
Please be advised that scheduled maintenance for our US-2 FLTR Cloud is planned onApril 2nd 09:00 to 11:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Posted on Mar 27, 2024 - 12:10 UTC
We will be undertaking scheduled maintenance of our US-1 FLTR Cloud on April 2nd 09:00 to 11:00 UTC. Some customers might experience disruption, but will endeavor to keep it to a minimum.
Posted on Mar 27, 2024 - 12:09 UTC
We will be undertaking scheduled maintenance of our Community Cloud on April 2nd 10:00 to 11:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted on Mar 27, 2024 - 12:09 UTC
Please be advised that scheduled maintenance for our EU-1 FLTR Cloud is planned on April 3rd 18:00 to 20:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Posted on Mar 27, 2024 - 12:08 UTC
We will be undertaking scheduled maintenance of our EU Cloud on April 3rd 18:00 to 19:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted on Mar 27, 2024 - 12:07 UTC
EU Ingest Latency (p95) ?
Fetching
EU Query Queue Length ?
Fetching
US Ingest Latency (p95) ?
Fetching
US Query Queue Length ?
Fetching
B-04 Ingest Latency (p95)
Fetching
B-04 Query Queue Length
Fetching
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 18:00 UTC
Scheduled - Please be advised that scheduled maintenance for our EU-1 FLTR Cloud is planned on March 27th 18:00 to 20:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Mar 22, 10:53 UTC
Completed - The scheduled maintenance has been completed.
Mar 27, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 18:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our EU Cloud on March 27th 18:00 to 20:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 22, 10:50 UTC
Mar 26, 2024
Resolved - The incident has been resolved and all US-2 Clusters are fully operational.
Mar 26, 17:28 UTC
Monitoring - A fix has been implemented and all clusters are now operational. We are continuing to monitor for any further performance issues.
Mar 26, 17:03 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 26, 16:16 UTC
Update - Some customers may experience issues logging into the cluster. We are currently investigating this issue.
Mar 26, 15:50 UTC
Update - We are continuing to investigate this issue.
Mar 26, 15:48 UTC
Investigating - We are currently experiencing degraded performance on US-2.
Mar 26, 15:42 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 11:00 UTC
Verifying - Verification is currently underway for the maintenance items.
Mar 26, 10:52 UTC
Update - Scheduled maintenance is still in progress. We will provide updates as necessary.
Mar 26, 10:52 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 09:00 UTC
Scheduled - Please be advised that scheduled maintenance for our US-2 FLTR Cloud is planned on March 26th 09:00 to 11:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Mar 22, 10:58 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 11:00 UTC
Verifying - Verification is currently underway for the maintenance items.
Mar 26, 10:52 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 09:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our US-1 FLTR Cloud on March 26th 09:00 to 11:00 UTC. Some customers might experience disruption, but will endeavor to keep it to a minimum.
Mar 22, 10:55 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 10:51 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 10:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our Community Cloud on March 26th 10:00 to 11:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 22, 10:54 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 10:22 UTC
Verifying - Verification is currently underway for the maintenance items.
Mar 26, 09:29 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 09:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our US Cloud on March 26th 09:00 to 11:00 UTC . We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 22, 10:59 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 21:41 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 22, 14:58 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 22, 13:44 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 22, 11:34 UTC
Identified - We have identified an issue and currently working to fix it.
Mar 21, 12:16 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 21, 11:22 UTC
Identified - The issue has been identified and a fix is being implemented
Mar 20, 22:17 UTC
Mar 21, 2024
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 18:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our EU Cloud on March 20th 18:00 to 20:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 15, 11:50 UTC
Completed - The scheduled maintenance has been completed.
Mar 20, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 18:00 UTC
Scheduled - Please be advised that scheduled maintenance for our EU-1 FLTR Cloud is planned on March 20th 18:00 to 20:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Mar 15, 11:49 UTC
Mar 19, 2024
Resolved - Nothing was impacting. Closing this notification.
Mar 19, 21:13 UTC
Resolved - This incident has been resolved.
Mar 19, 17:32 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 15:06 UTC
Investigating - We are currently investigating this issue.
Mar 19, 14:00 UTC
Resolved - This incident has been resolved.
Mar 19, 17:31 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 15:07 UTC
Investigating - We are currently investigating this issue.
Mar 19, 14:03 UTC
Completed - The scheduled maintenance has been completed.
Mar 19, 11:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 09:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our US-1 FLTR Cloud on March 19th 09:00 to 11:00 UTC. Some customers might experience disruption, but will endeavor to keep it to a minimum.
Mar 15, 11:55 UTC
Completed - The scheduled maintenance has been completed.
Mar 19, 11:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 09:01 UTC
Scheduled - Please be advised that scheduled maintenance for our US-2 FLTR Cloud is planned on March 19th 09:00 to 11:00 UTC. While some customers may experience minimal disruption, our team is committed to minimizing any potential impact. Thank you for your understanding.
Mar 15, 11:56 UTC
Completed - The scheduled maintenance has been completed.
Mar 19, 11:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 09:01 UTC
Scheduled - We will be undertaking scheduled maintenance of our US Cloud on March 19th 09:00 to 11:00 UTC . We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 15, 11:57 UTC
Completed - The scheduled maintenance has been completed.
Mar 19, 11:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 10:00 UTC
Scheduled - We will be undertaking scheduled maintenance of our Community Cloud on March 19th 10:00 to 11:00 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Mar 15, 11:53 UTC
Mar 18, 2024

No incidents reported.

Mar 17, 2024
Resolved - This emergency maintenance occurred 17/March/2024 5:30 UTC to 6.30 UTC. The incident is now resolved.
Mar 17, 16:30 UTC
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 03:00 UTC