Cloud UI Fix
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 14:32 UTC
Investigating
We are currently pushing a fix to a widely reported issue with the search window.
Posted Mar 02, 2021 - 14:21 UTC
This incident affected: EU (API, Authentication, Log Ingest, Searching, S3 Archiving).