Degraded Performance on Community Cloud Edition
Incident Report for Humio
Resolved
Mitigation efforts are complete and the Humio Community Cloud is fully operational.
Posted Aug 04, 2022 - 19:45 UTC
Monitoring
We have resolved the root issue, and are working to mitigate some stuck queries. We will update once the issue is fully mitigated.

Timeline: (all times in PT)
At 09:48 our system began to experience degraded ingest on the Platform. Automatic mitigation efforts began.
At 10:25 we were alerted that the automatic mitigation was insufficient, and our team intervened. Impact expanded, began causing degraded query performance, and some queries are "stuck". This also impacts alerts, as they run queries.
At 10:47 mitigation efforts were largely completed. Ingest performance has returned to normal.
Posted Aug 04, 2022 - 18:21 UTC
This incident affected: Community Edition (Log Ingest, Searching).