Degraded Log Ingest Performance
Incident Report for Humio
Resolved
Humio EU Cloud looks to be fully operational as normal.
Posted Mar 27, 2020 - 13:12 UTC
Monitoring
Ingest looks to be back to normal now and we are currently monitoring the situation.
Posted Mar 27, 2020 - 12:58 UTC
Identified
One of our nodes had been restarted which caused all queries on Humio Cloud to be restarted. This would have cause some users to experience some minimal issues for a short amount of time.
Posted Mar 27, 2020 - 12:57 UTC
Investigating
We are currently investigating degraded log ingest performance.
Posted Mar 27, 2020 - 12:26 UTC
This incident affected: EU (Log Ingest).