Ingest errors
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 11:46 UTC
Monitoring
Error level is back to normal. We continually monitor log ingest
Posted Oct 16, 2019 - 11:26 UTC
Investigating
We are currently investigating a degraded performance on log ingest
Posted Oct 16, 2019 - 11:17 UTC
This incident affected: EU (Log Ingest).