US-2 Degraded Performance
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 19:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2024 - 16:56 UTC
This incident affected: US-2 (API, Searching).