US Cloud Emergency Maintenance: April 23, 2025 12 PM to 12:30 PM UTC

Incident Report for Humio

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 12:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 12:25 UTC

Investigating

We will be restarting US Cloud to address degraded performance at 12:00PM to 12:30 PM UTC on April 23, 2025. LogScale queries may be slower, in addition slow host and ingest latency warnings may be displayed.
Posted Apr 23, 2025 - 09:39 UTC
This incident affected: US (Log Ingest, Searching).