Degraded Performance - US Cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 04:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 04:17 UTC
Monitoring
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 03:55 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 03:17 UTC
Investigating
We are currently investigating reports of degraded performance which is causing some queries to not complete.
Posted Apr 20, 2021 - 02:10 UTC
This incident affected: US (Searching).