Emergency Maintenance on EU-1
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 19:31 UTC
Investigating
We are performing emergency maintenance on EU-1
Posted Aug 27, 2024 - 19:15 UTC
This incident affected: EU (API, Authentication, Log Ingest, Searching, S3 Archiving).