Outage on LogScale US-2 Cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Searches may still be delayed.
Posted Nov 02, 2023 - 22:11 UTC
Identified
The issue has been identified and we are currently working on a fix. The Falcon Tech Alert related to this incident can be found here
Posted Nov 02, 2023 - 14:34 UTC
Update
We are continuing to investigate this issue, the Falcon Tech Alert related to this incident can be found here
Posted Nov 02, 2023 - 13:22 UTC
Investigating
Beginning at approximately 11:50 UTC on the 2nd November, 2023. US-2 is experiencing performance issues. Customers may experience issues accessing their LogScale account during this time. We're investigating the cause now and will provide an update shortly.
Posted Nov 02, 2023 - 13:02 UTC