Degraded Performance on US-2

Incident Report for Humio

Resolved

Monitoring is complete and all functions have been restored for US-2.
Posted Nov 27, 2023 - 23:09 UTC

Monitoring

A fix has been implemented for US-2 and we are currently monitoring the cluster for verification.
Posted Nov 27, 2023 - 22:29 UTC

Identified

The issue on US-2 has been identified and a solution is being implemented.
Posted Nov 27, 2023 - 21:26 UTC

Investigating

Beginning at approximately 17:10 UTC on the 27nd November, 2023, US-2 began experiencing performance issues. Some customers may be experiencing slowness. We're investigating the cause now and will provide an update shortly.
Posted Nov 27, 2023 - 20:11 UTC
This incident affected: US (API, Authentication, Log Ingest, Searching, S3 Archiving).