EU Cloud Maintenance
Incident Report for Humio
Resolved
Maintenance is now complete and the cluster's components have returned to operational levels.
Posted May 06, 2022 - 21:31 UTC
Monitoring
We are undertaking maintenance of our EU Cloud from 21:00-22:00 UTC. Humio queries may be slower, in addition slow host and ingest latency warnings may be displayed. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted May 06, 2022 - 20:59 UTC
This incident affected: EU (Log Ingest, Searching).