Degraded Performance on US Cloud

Incident Report for Humio

Resolved

Issue has been resolved.
Posted Sep 27, 2023 - 10:10 UTC

Update

Issue has been resolved.
Posted Sep 27, 2023 - 01:56 UTC

Update

We are continuing to monitor and mitigate degraded performance after the maintenance.
Posted Sep 26, 2023 - 22:55 UTC

Identified

US cloud will be under emergency maintenance. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Sep 26, 2023 - 19:58 UTC

Investigating

We are currently investigating reports of degraded performance.
Posted Sep 26, 2023 - 18:45 UTC
This incident affected: US (API, Log Ingest, Searching).