LogScale FLTR Emergency Maintenance - *.humio.cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 03:28 UTC
Investigating
US FLTR cluster is currently experiencing availability issues for some users. We're investigating the cause now and will provide an update shortly.
There will be a emergency maintenance to the US FLTR cluster to correct above issues. Customers with humio.cloud subdomains in the US will see queries restart and UI unavailability for 10-15 minutes.
Posted Feb 08, 2023 - 02:50 UTC
This incident affected: US (API, Authentication, Log Ingest, Searching, S3 Archiving).