LogScale FLTR Emergency Maintenance for ingest latency - *.humio.cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 02:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 02:35 UTC
Investigating
We are currently investigating reports of high ingest delay.
Posted Feb 24, 2023 - 01:56 UTC
This incident affected: US (API, Log Ingest, Searching).