EU-1 FLTR Cloud Emergency Maintenance: April 15 2026 from 21:00 to 22:00 UTC

Incident Report for Humio

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 21:22 UTC

Investigating

EU-1 will be under emergency maintenance April 15 2026 from 21:00 to 22:00 UTC. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Apr 15, 2026 - 14:24 UTC
This incident affected: EU-1 (API, Authentication, Log Ingest, Searching).