Degraded Performance on B-04
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 14:23 UTC
Investigating
We are currently investigating reports of degraded performance.
Posted Jul 18, 2024 - 08:56 UTC
This incident affected: B-04 (Log Ingest, Searching).