EU Cloud degraded search performance
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 13:53 UTC
Identified
We've identified a bug affecting query performance on EU Cloud and will be deploying a fix shortly. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted Sep 09, 2021 - 12:01 UTC
This incident affected: EU (Searching).