Degraded Ingest Performance in US-2 Cloud
Incident Report for Humio
Resolved
Monitoring throughout the weekend & beginning of the US workday confirm performance has been restored.
Posted Dec 09, 2024 - 17:33 UTC
Monitoring
A fix has been implemented and we will be monitoring the results throughout the weekend.
Posted Dec 07, 2024 - 00:57 UTC
Identified
We're performing emergency maintenance over the next 3 hours. Expect query interruptions between 19:15 - 22:15 UTC.
Posted Dec 06, 2024 - 19:13 UTC
Investigating
We are currently investigating reports of degraded performance.
Posted Dec 06, 2024 - 12:20 UTC
This incident affected: US-2 (Log Ingest).