US-1, US-2, EU-1 - Emergency Maintenance - 7PM EST
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 00:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 23:38 UTC
Identified
We will be undertaking an emergency maintenance of US-1, US-2, and EU-1 clouds at 7PM EST. During this time, the UI and Search will be unavailable for 15 to 20 minutes. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted Aug 21, 2024 - 23:37 UTC
This incident affected: EU (Searching), US-1 (Searching), US-2 (Searching), and EU-1 (Searching).