Community Cloud Emergency Maintenance: May 19 2026 from 15:00 to 17:00 UTC

Incident Report for Humio

Resolved

This incident has been resolved.
Posted May 19, 2026 - 16:09 UTC

Investigating

Community Cloud will be under emergency maintenance May 19 2026 from 15:00 to 17:00 UTC. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted May 19, 2026 - 14:44 UTC