B-04 Emergency Maintenance

Incident Report for Humio

Resolved

The Emergency Maintenance has been completed and all services are restored.
Posted Oct 28, 2023 - 00:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 15:45 UTC

Update

We are continuing to investigate this issue.
Posted Oct 27, 2023 - 15:44 UTC

Investigating

Emergency maintenance will be performed on B-04. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Oct 27, 2023 - 15:44 UTC
This incident affected: B-04 (API, Log Ingest, Searching).