Mav 03 FLTR ingest delayed
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 23:59 UTC
Identified
Falcon Data ingest into US-2 is currently delayed. We’re actively working on managing & reducing the delay.
Posted Feb 27, 2024 - 17:33 UTC
This incident affected: US-2 (Log Ingest).