US Cloud Emergency Maintenance: 30 Sep 23:20 to 1 OCT 01:00 UTC
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 23:56 UTC
Investigating
We will be undertaking unscheduled maintenance of our US Cloud today from 20:40 to 21:40 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted Sep 30, 2024 - 23:12 UTC
This incident affected: US-2 (API, Authentication, Log Ingest, Searching).