Ingest latency on US-1
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 02:51 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 01:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2024 - 01:30 UTC
This incident affected: US-1 (API, Authentication, Log Ingest, Searching).