The rdns() Function Disabled on US-2
Incident Report for Humio
Monitoring
Performance has been restored with the disabled rdns() function.
This status will be resolved when the function is enabled.
Posted Aug 07, 2024 - 20:06 UTC
Identified
The use of the rdns() function is currently disabled for a subset of customers on US-2.
This post will be resolved once the function is re-enabled.
Posted Aug 07, 2024 - 19:53 UTC
This incident affects: US-2 (Searching).