EU Cloud Emails Delayed

Incident Report for Humio

Resolved

This incident has been resolved.
Posted May 25, 2023 - 13:42 UTC

Update

The email backlog is continuing to decline.
Posted May 25, 2023 - 00:48 UTC

Update

There is currently a delay for emails being sent from the EU Cluster (cloud.humio.com) due to a backlog of messages. This affects emails being sent via Alert Actions. The backlog is declining and this incident will be updated once it is back to normal operations.
Posted May 25, 2023 - 00:17 UTC

Identified

There is currently a delay for emails being sent from the EU Cluster (cloud.humio.com) due to a backlog of messages. This affects emails being sent via Alert Actions. The backlog is declining and this incident will be updated once it is back to normal operations.
Posted May 25, 2023 - 00:13 UTC
This incident affected: EU (API).