[US-1, US-2, EU-1] Scheduled PDF Reports are not functioning
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 09:35 UTC
Identified
The US-1, US-2, and EU-1 regions are not currently successfully sending Scheduled PDF Reports.
The cause has been identified, and a fix is expected next week.

All other searching & alerting is unaffected.
Posted Oct 04, 2024 - 17:22 UTC
This incident affected: US-1 (Searching), US-2 (Searching), and EU-1 (Searching).