Degraded Performance on US-1 Cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 15:07 UTC
Investigating
We are currently investigating this issue.
Posted Mar 19, 2024 - 14:03 UTC
This incident affected: US-1 (API, Searching).