Emergency Maintenance on US-1
Incident Report for Humio
Resolved
All maintenance has completed, and performance is within standard expectations.
Posted Sep 19, 2024 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 19:03 UTC
This incident affected: US-1 (API, Authentication, Log Ingest, Searching).