Unscheduled Maintenance on EU Cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted May 01, 2022 - 17:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2022 - 17:01 UTC
Investigating
We are undergoing a brief maintenance on the EU cloud. This will last 2-5 minutes and will cause delays in ingest and slow queries.
Posted May 01, 2022 - 16:58 UTC
This incident affected: EU (API, Authentication, Log Ingest, Searching, S3 Archiving).