US Cloud Emergency Maintenance

Incident Report for Humio

Resolved

This incident has been resolved.
Posted Apr 02, 2024 - 20:52 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2024 - 17:24 UTC

Investigating

US cloud will be under emergency maintenance from 5:20pm to 6:20pm UTC, April 2nd. During this time, there will be ongoing degraded performance.
Posted Apr 02, 2024 - 17:22 UTC
This incident affected: US (Searching).