Outage on US Cloud
Incident Report for Humio
Resolved
Continued monitoring confirms that performance has resolved.
Posted May 03, 2023 - 20:47 UTC
Monitoring
The cluster is now up & responding as standard. Ingest is processing as standard. We're continuing to monitor performance to confirm resolution.
Posted May 03, 2023 - 18:06 UTC
Investigating
US-1 Cloud is currently experiencing availability issues. We're investigating the cause now and will provide an update shortly. This impacts customers on `*.logscale.us-1.crowdstrike.com` instances.
Posted May 03, 2023 - 17:57 UTC
This incident affected: US (API, Authentication, Log Ingest, Searching, S3 Archiving).