Degraded Performance on EU-1
Incident Report for Humio
Resolved
A fix has been implemented and this incident is resolved. All services are fully operational.
Posted Apr 26, 2024 - 20:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 19:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2024 - 17:16 UTC
Investigating
We are currently investigating a performance issue in EU-1. Customers may experience delayed ingest and degraded query response times.
Posted Apr 26, 2024 - 16:29 UTC
This incident affected: EU-1 (Log Ingest, Searching).