Degraded Ingest Performance on US-2
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 21:13 UTC
Update
We are continuing to work on a fix for this issue. Some customers in US-2 may see degraded ingestion during this period.
Posted Feb 05, 2024 - 20:12 UTC
Update
We are continuing to work on a fix for this issue. Some customers in US-2 may see degraded ingestion during this period.
Posted Feb 05, 2024 - 18:58 UTC
Identified
A majority of the ingestion degradation has been resolved and the backlogged data is being processed. However, a small portion of ingestion is still degraded and under investigation.
Posted Feb 05, 2024 - 17:48 UTC
Monitoring
A fix has been implemented and backlogged data is being processed. Backlogged ingestion data could result in delayed Ingest of FLTR data for some customers.
Posted Feb 05, 2024 - 16:57 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Feb 05, 2024 - 16:49 UTC
Investigating
We are currently investigating degraded log ingest on the US-2 Cluster.
Posted Feb 05, 2024 - 16:46 UTC
This incident affected: US-2 (Log Ingest).