Emergency Maintenance on EU-1, US-1, US-2, & *.humio.cloud
Incident Report for Humio
Resolved
The Emergency Maintenance has been completed and all services are restored.
Posted Oct 28, 2023 - 00:40 UTC
Identified
EU-1 cloud, US-1 cloud, US-2 cloud and *.humio.cloud will be under emergency maintenance. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Oct 27, 2023 - 14:05 UTC