US-2 Cluster Emergency Maintenance: 6th Oct 02:30 to 03:30 UTC
Incident Report for Humio
Resolved
This incident is now resolved.
Posted Oct 06, 2024 - 13:54 UTC
Monitoring
cluster is back to operational. we're continuously monitoring
Posted Oct 06, 2024 - 03:16 UTC
Update
A cluster restart was successfully completed.
We'll continue monitor
Posted Oct 06, 2024 - 02:52 UTC
Investigating
We will perform a server restart as an emergency maintenance during 02:30 to 03:30 UTC
We apologize for any disruption, and will endeavor to keep downtime to a minimum
Posted Oct 06, 2024 - 02:31 UTC
This incident affected: US-2 (API, Authentication, Log Ingest, Searching).