US-2 Emergency Maintenance
Incident Report for Humio
Resolved
All services are fully restored.
Posted Feb 03, 2024 - 01:41 UTC
Monitoring
The Emergency Maintenance has been completed and all services are being monitored.
Posted Feb 03, 2024 - 01:33 UTC
Investigating
A portion of US-2 will be under emergency maintenance from 01.15 to 01.45 UTC, February 3rd. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Feb 03, 2024 - 01:16 UTC
This incident affected: US-2 (API, Authentication, Log Ingest, Searching).