Emergency US Cloud Maintenance

Incident Report for Humio

Resolved

This emergency maintenance has been completed.
Posted Oct 27, 2023 - 14:56 UTC

Identified

US cloud will be under emergency maintenance. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Oct 27, 2023 - 13:47 UTC
This incident affected: US (Log Ingest, Searching).