HCE Cloud Maintenance
Incident Report for Humio
Resolved
Maintenance has been completed. All services have been restored.
Posted Mar 16, 2023 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 15:23 UTC
Investigating
An update is being installed to address a problem identified from today's earlier HCE update.
Posted Mar 16, 2023 - 15:22 UTC
This incident affected: Community Edition (API, Authentication, Log Ingest, Searching, S3 Archiving).