The rdns() Function Disabled on US Cloud
Incident Report for Humio
Resolved
This incident has been resolved.
Posted May 13, 2024 - 13:07 UTC
Monitoring
The use of the rdns() function is currently disabled for a subset of customers on US cloud.
This post will be resolved once the function is re-enabled.
Posted May 13, 2024 - 09:09 UTC
This incident affected: US (Searching).