Incident on US-1
Incident Report for Humio
Resolved
Issue has been identified and mitigated[.
Posted Feb 22, 2024 - 21:10 UTC
Identified
An Incident is in progress on US-1. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Feb 22, 2024 - 19:31 UTC
This incident affected: US-1 (API, Authentication, Log Ingest, Searching).