Maintenance work for migration on Beta and Mav.
Incident Report for Humio
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 03:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2024 - 01:10 UTC
Identified
Mutations and Queries will be blocked. Alerts, FilterAlerts will not run and scheduled Searches will also be delayed
Posted Sep 24, 2024 - 01:04 UTC
This incident affected: US-1 (API, Searching) and US-2 (API, Searching).