US-1 Emergency Maintenance
Incident Report for Humio
Resolved
The impacted customers have been contacted and this issue is resolved.
Posted Feb 08, 2024 - 01:08 UTC
Monitoring
The Emergency Maintenance is complete and all services except for S3 ingest are operational. S3 ingest is disabled as we continue to troubleshoot.
Posted Feb 07, 2024 - 20:23 UTC
Investigating
US-1 will be under emergency maintenance beginning at 20:15 UTC. Some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Feb 07, 2024 - 20:14 UTC
This incident affected: US-1 (API, Authentication, Log Ingest, Searching).