Emergency maintenance on US-2

Incident Report for Humio

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 20:53 UTC

Identified

US-2 cloud will be under emergency maintenance. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Nov 21, 2023 - 19:09 UTC