US-2 FLTR Cloud Emergency maintenance

Incident Report for Humio

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 12:58 UTC

Investigating

US-2 cloud will be under emergency maintenance. During this time, some queries may be slower or get restarted, in addition slow host and ingest latency warnings may be displayed.
Posted Nov 24, 2023 - 12:30 UTC
This incident affected: US (API, Authentication, Log Ingest, Searching).