US Cloud Emergency Maintenance: 27 Sep 20:40 to 22:10 UTC
Incident Report for Humio
Resolved
The maintenance has been completed, and platform has resumed standard functionality.
Posted Sep 27, 2024 - 21:57 UTC
Update
We are continuing to conduct maintenance, and are extending this maintenance window by 30 minutes, now ending at 22:10 UTC.
Posted Sep 27, 2024 - 21:28 UTC
Monitoring
We will be undertaking unscheduled maintenance of our US Cloud today from 20:40 to 21:40 UTC. We apologize for any disruption, and will endeavor to keep it to a minimum.
Posted Sep 27, 2024 - 20:46 UTC
This incident affected: US (API, Authentication, Log Ingest, Searching, S3 Archiving).