Emergency EU-1 maintenance 20:00 - 21:00 UTC
Incident Report for Humio
Resolved
This incident has been resolved.
Posted May 30, 2024 - 20:22 UTC
Identified
We will be performing emergency maintenance on EU-1.
Posted May 30, 2024 - 16:38 UTC
This incident affected: EU (API, Authentication, Log Ingest, Searching, S3 Archiving).