Degraded performance on US-2
Incident Report for Humio
Resolved
The incident has been resolved and all US-2 Clusters are fully operational.
Posted Mar 26, 2024 - 17:28 UTC
Monitoring
A fix has been implemented and all clusters are now operational. We are continuing to monitor for any further performance issues.
Posted Mar 26, 2024 - 17:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 16:16 UTC
Update
Some customers may experience issues logging into the cluster. We are currently investigating this issue.
Posted Mar 26, 2024 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 15:48 UTC
Investigating
We are currently experiencing degraded performance on US-2.
Posted Mar 26, 2024 - 15:42 UTC
This incident affected: US-2 (API, Authentication, Log Ingest, Searching).